viernes, 24 de agosto de 2012

PAR O IMPAR

1.          Proceso numero
2.           //declaraciones
3.          Definir a Como numero
4.          //entrada
5.         Escribir "digite un numero";
6.         Leer a;
7.          //proceso
8.         Si a Mod 2=0 Entonces
9.         Escribir "el numero digitado es par";
10.       Sino
11.       Escribir "el numero digitado es impar";
12.       FinSi
13.       FinProceso

No hay comentarios:

Publicar un comentario