martes, 14 de agosto de 2012

SOLUCIÓN

1.         Proceso solucion
2.         //declaraciones
3.         //entradas
4.         Escribir "digite los dos valores a multiplicar";
5.         Leer a,b;
6.         Escribir "digite los dos valores a dividir";
7.         Leer c,d;
8.         //procesos
9.         mult<-a*b;
10.       div<-c/d;
11.       sum<-mult+div;
12.       //salidas    
13.       Escribir "la solucion de la multiplicacion es:",mult;
14.       Escribir "la solucion de la division es:",div;
15.       Escribir "la suma de la solucion de la multiplicacion y la solucion de la 
           division es:",sum; 
16.       FinProceso

No hay comentarios:

Publicar un comentario