viernes, 31 de agosto de 2012

SUMA DE VECTORES

1.           Proceso vectores
2.           //declaraciones
3.           definir i,j como numero
4.           definir vect como numero
5.           dimension vecti[4], vectj[6]
6.           //entrada
7.           sum1<-0;
8.           sum2<-0;
9.           sumt<-0;
10.         //proceso
11.         Para i<-1 Hasta 4 Con Paso 1 Hacer
12.         Escribir "digite el numero del primer vector:";
13.         Leer vecti[i]
14.         FinPara
15.         Para i<-1 Hasta 4 Con Paso 1 Hacer
16.         sum1<-sum1+vecti[i];
17.         FinPara
18.         Para j<-1 Hasta 6 Con Paso 1 Hacer
19.         Escribir "digite el numero del segundo vector:";
20.         Leer vectj[j]
21.         FinPara
22.         Para j<-1 Hasta 6 Con Paso 1 Hacer
23.         sum2<-sum2+vectj[j];
24.         FinPara
25.         sumt<-sum1+sum2;
26.         //salida
27.         Escribir "la suma del primer vector es:",sum1;
28.         Escribir "la suma del segundo vector es:",sum2;
29.         Escribir "la suma de los dos vectores es:",sumt;
30.         FinProceso

No hay comentarios:

Publicar un comentario