viernes, 24 de agosto de 2012

SUMA

1.          Proceso suma
2.            //declaraciones
3.          Definir a,sum Como numero
4.            //entrada
5.            //proceso
6.          a<-1;
7.          sum<-0;
8.          Mientras a<=50 Hacer
9.                     sum<-a+a;
10.                   a<-a+1;
11.        FinMientras
12.        //salida
13.        Escribir "la suma de los primeros 50 numeros es :",sum;
14.        FinProceso

No hay comentarios:

Publicar un comentario