sábado, 1 de septiembre de 2012

AZAR

1.                Proceso  azar
2.                //declaraciones
3.                definir i como entero;
4.                definir num como entero;
5.               dimension num [50];
6.               definir suma como entero;
7.               //entradas
8.               suma<-0
9.               Para i<-1 Hasta 50 Con Paso 1 Hacer
10.             num[i] <-azar (50);
11.             finpara
12.             //proceso
13.             Para i<-3 Hasta 50 Con Paso 4 Hacer
14.             Escribir "el numero  es:",num[i];
15.             suma<-suma+num[i];
16.             FinPara
17.             Escribir "la suma es:",suma;
18.             //salida
19.             FinProceso

No hay comentarios:

Publicar un comentario